iOS 9.1 为 iOS 9 – 9.0.2 杀死盘古越狱,修补两个漏洞

苹果已经发布了适用于 iPhone、iPad 和 iPod Touch 的 iOS 9.1 最终版,这对于越狱社区来说并没有带来什么好消息。 除了新增功能、性能改进和错误修复之外,iOS 9.1 还通过修补越狱工具使用的两个漏洞来越狱所有支持的 iPhone、iPad 和 iPod Touch 设备上的 iOS 9 – 9.0.2,从而终止盘古越狱。

苹果公司已经发布了该公司在 iOS 9.1 中修复的漏洞和安全漏洞列表,并感谢盘古团队找到了其中的两个。 这两个漏洞最有可能被该团队用于 iOS 9.0.2 – iOS 9 的盘古 9 越狱。

苹果在 iOS 9.1 的安全发布说明中列出了几个安全补丁,并感谢“盘古团队”发现了其中两个。 以下是在 iOS 9.1 中修补的漏洞,这些漏洞最有可能在盘古 iOS 9 – iOS 9.0.2 越狱中使用。

配置文件

适用于:iPhone 4s 及更新机型、iPod touch(第 5 代)及更新机型、iPad 2 及更新机型
影响:恶意应用程序或许能够提升权限
说明:DNS 客户端库中存在基于堆的缓冲区溢出问题。 具有欺骗本地 configd 服务响应能力的恶意应用程序可能已经能够在 DNS 客户端中导致任意代码执行。
CVE-ID
CVE-2015-7015:盘古团队

气量计

适用于:iPhone 4s 及更新机型、iPod touch(第 5 代)及更新机型、iPad 2 及更新机型
影响:恶意应用程序或许能够以内核权限执行任意代码
说明:内核中存在内存损坏问题。 此问题已通过改进内存处理得到解决。
CVE-ID
CVE-2015-6979:盘古团队

这对越狱社区来说确实是个坏消息,因为这意味着除非团队有更多漏洞,否则盘古越狱将无法在 iOS 9.1 上运行。 如果您仍在运行 iOS 9、iOS 9.0.1 或 iOS 9.0.2,您仍然可以使用盘古 9 对您的设备进行越狱。 不要升级到 iOS 9,否则你会失去越狱,并且安装任何越狱调整或应用程序时也要小心,因为它可能会让你的设备进入引导循环,迫使你使用 iTunes 恢复它。

但是,您仍然可以降级回 iOS 9.0.2,因为 Apple 仍在对其进行签名,并重新越狱您的设备。 按照我们的指南了解怎样将 iOS 9.1 降级到 iOS 9.0.2。 以及怎样使用盘古越狱iOS 9 – 9.0.2。

当我们了解更多有关 iOS 9.1 越狱的信息时,我们会及时通知您。 萨蒂调谐! 如果您想了解最新的 iOS 9.1 越狱信息,可以关注我们 Twitter, 喜欢我们 Facebook,或添加我们 谷歌+.