适用于 A5+ 设备的 iOS 6.1.4/6.1.3 越狱更新

随着 iOS 6.1.3/6.1.4 越狱 Winocm 正在努力,许多人开始猜测,iOS 7 固件公开发布后不久,iOS 6.1.4 和 iOS 6.1.3 可能会出现不受限制的越狱。 对于所有推迟更新到 iOS 7、希望 iOS 6.1.4 和 iOS 6.1.3 越狱的人来说,这里有一些好消息……

Sn0wbreeze 背后的开发者 iH8Sn0w 在一篇博文中证实,针对 A5+ 设备的不受限制的 iOS 6.1.4/6.1.3 越狱确实在进行中。 根据 iH8Sn0w,iOS 6.1.4 和 iOS 6.1.3 的不受限制的越狱将适用于所有 A5+ 设备,这意味着将支持以下设备:

  • iPhone 5、iPhone 4S、iPhone 4、iPhone 3GS
  • iPod 触摸 5G、iPod 触摸 4G
  • iPad 4、iPad 3、iPad 2、iPad 迷你

iH8Sn0w 与 Winocm 目前正在解决一些问题,例如:

这些范围从应用程序自动从 uicache 中删除自己到 iMessage/Facetime 激活不起作用(即使在合法的 sims 上)。

他进一步详细说明,他们目前能够越狱 iPhone 4、iPhone 3GS 和 iPod touch 4g(带有较旧 bootrom 的 iPhone 3GS 除外)。 他解释说,用于开发 iOS 6.1.3/6.1.4 越狱的漏洞对 iOS 7 毫无用处。

至于这次iOS 6.1.3/6.1.4的无限制越狱的发布日期,iH8Sn0w明确表示他们不知道什么时候会修复这些错误。 所以,没有预计到达时间,但他会让我们随时了解进展情况。

一旦有关于即将到来的 iOS 6.1.3 和 iOS 6.1.4 越狱的更新,我们就会通知您。

通过 [iH8Sn0w Blog]