WhatsApp 通过最新更新放弃对 iOS 9 和 iPhone 4s 的支持

WhatsApp 已通过最新更新放弃对 iOS 9 的支持。 这意味着如果您使用仍在运行 iOS 9 的非常旧的 iPhone,您将无法再更新到 WhatsApp的最新版本。

最低使用要求 WhatsApp 现在是运行 iOS 10 的 iPhone,Apple 于 2016 年首次发布。 WhatsApp 放弃对如此旧版本 iOS 的支持应该不会真正影响大多数用户。 根据 Apple 去年底发布的数据,81% 的 iOS 设备已经运行 iOS 14,其中 17% 运行 iOS 13。其余 2% 的 iPhone 运行的是 iOS 12 或更早版本的操作系统,即是一个很小的数字来打扰任何人。

WhatsApp Messenger for iOS 2.21.50 现已在 App Store 上架。
• 它放弃了对iOS 9 的支持。
• 新存档尚不可用。 https://t.co/cFKMpctZRH

— WABetaInfo (@WABetaInfo) 2021 年 3 月 15 日

WhatsApp 放弃对 iOS 9 的支持将对 iPhone 4s 用户的影响最大。 考虑到 iPhone 4s 于 2011 年首次推出,我怀疑在野外会有很多人仍在使用该设备作为日常驱动程序。 虽然苹果也不再支持 iPhone 5,但它最后一次收到了 iOS 10.3.4 更新。

请注意,如果您正在使用 WhatsApp 在不受支持的设备上,该应用程序将在一个月左右后停止工作。 因此,强烈建议您备份聊天并升级到新设备或导出所有重要聊天,以便您仍然可以访问它们。