Unc0ver v3.5.5已发布,在运行iOS 12.1.3-12.4的A12(X)设备上具有SSH支持,已修复错误

Pwn20wnd的unc0ver越狱最近获得了很多更新,主要与错误修复和稳定性改进有关,这些改进和稳定性改进以一周前通过更新的Sock Puppet漏洞利用的iOS 12.4新支持为中心。 但是,您可能已经注意到,它最初并不包括对Apple最新手机的支持,例如A12(X)系列。

Pwn20wnd在那个星期四下午进行了更改,至少部分更改了unc0ver版本3.5.4和3.5.5的发布。 两项更新均已宣布 通过推特

Unc0ver v3.5.5已发布,在运行iOS 12.1.3-12.4的A12(X)设备上具有SSH支持,已修复错误 1

据我们所知,unc0ver v3.5.4首先发布是为了添加对带有A12(X)设备的根外壳的SSH的支持。 该更新还解决了其他设备的一些小错误。 Unc0ver v3.5.5不久后发布,针对运行iOS 11的设备进行了更多错误修复和改进。

引用Pwn20wnd的GitHub页面上的更改日志,每次更新都会带来以下更改:

2019年8月22日– v3.5.4正式发布,进行了以下更改:

–为iOS 12.1.3-12.4上的A12-A12X设备添加具有root-shell的全面SSH支持

–增加了对在iOS 12.1.3-12.4上的A12-A12设备上执行任意未签名代码的支持(注意:必须使用codesign实用程序使用CMS blob对目标文件进行签名)

–添加对在iOS 12.1.3-12.4上的A12-A12X设备上运行已过期或已撤消的应用程序的支持

–在iOS 11.0-12.4的A7-A12X设备上使用SockPuppet3.0漏洞越狱后修复了即时或随机重启。

2019/08/22 – v3.5.5已发布,具有以下更改:

–修复了上次更新引入的越狱问题

–修复了iOS 11支持

尽管这些更新确实增加了对A12(X)设备的“部分”支持,但值得注意的是,到目前为止仍不支持代码注入。 Saurik似乎没有任何计划为A12(X)设备更新Cydia基板,因此Pwn20wnd一直在专门开发一种基于替代品的替代品,该替代品可与Cydia在这些设备上很好地搭配使用。 不幸的是,仍然没有发布的ETA,因为还有很多工作要做。

在这种情况下,我们真的不建议开发人员或高级用户之外的任何人修补对A12(X)设备的“部分”支持。 它不会像完整的越狱一样强大,因此我们建议您在需要时等待“完整”的支持。

如果您想下载unc0ver越狱的最新版本,则可以下载 从Pwn20wnd的GitHub页面。 如果您想逐步了解兼容设备的越狱过程,也可以使用我们的分步教程。

您是否使用过unc0ver v3.5.5? 在下面的评测部分中告诉我们它怎样为您工作。