Unc0ver v3.5.0发布,支持iOS 12.4

在无法预料的情况下,黑客Pwn20wnd在周日上午向公众发布了unc0ver越狱工具的v3.5.0,正式支持iOS 12.4,这是苹果公司提供的最新固件版本,支持苹果卡。

更新: iOS 12.4.1现已于8月26日星期一可用,此更新修补了针对iOS 12.4的漏洞利用

Pwn20wnd在几分钟前宣布了更新 通过推特

Unc0ver v3.5.0发布,支持iOS 12.4 1

unc0ver v3.5.0引用了Pwn20wnd的GitHub存储库上的官方changelog,其中包含以下更改:

2019年8月18日– v3.5.0正式发布,进行了以下更改:

–将iOS 12.4支持添加到Sock Puppet(A8-A11)和Sock Port(A7-A7X)漏洞利用中

iOS 12.4是适用于苹果所有移动设备(包括iPhone,iPad和iPod touch)的最新可用固件,因此,这对于每个对越狱感兴趣的人来说都是一个特别大的新闻。 如今,我们可以说我们最新版本的iOS可以正常越狱了。

据我们所知,新的iOS 12.4支持是通过久经考验的Sock Puppet和Sock Port漏洞利用而来的。 黑客杰克·詹姆斯(Jake James)解释说,苹果在iOS 12.3中修补了这些漏洞,但显然出于未知原因在iOS 12.4中再次“未修补”了这些漏洞。 无疑这代表了苹果。

Unc0ver v3.5.0可以在A7-A11设备上越狱iOS 12.4,但此时仍不包括A12(X)设备。 Pwn20wnd还补充说,尽管越狱可以在iOS 12.4上运行,但成功率要低于以前版本的iOS。

值得注意的是,iOS 12.4还带来了对Apple Card的支持,Apple Card是可以通过电子钱包应用程序请求以与Apple Pay一起使用或作为独立信用卡使用的信用卡。 苹果公司公开表示,出于安全考虑,将越狱设备与您的Apple卡一起使用可能会导致信用卡帐户被终止。

与往常一样,您可以下载unc0ver越狱的最新版本 来自Pwn20wnd的官方GitHub存储库。 我们也有一个深入的教程,向那些可能希望在初始越狱过程中寻求帮助的人展示怎样使用unc0ver越狱。

您是否高兴地看到最新的可用固件版本越狱了? 在下面的评测部分中讨论!