Unc0ver v3.3.8已发布,具有更新的Sock Port漏洞,可用于更多设备

我们几乎总是可以依靠越狱社区在一周中进行一些有趣的事情,而今天没有什么不同。 Pwn20wnd在周一发布了以iOS 11.0-12.2为中心的unc0ver越狱工具的更新版本,正式将其升级到3.3.8版本。

Pwn20wnd于今天早上通过Twitter宣布了更新,并指出它将实施Jake James的Sock Port漏洞的更新迭代:

Unc0ver v3.3.8已发布,具有更新的Sock Port漏洞,可用于更多设备 1

引用Pwn20wnd的GitHub页面,unc0ver v3.3.8的完整更改日志如下:

2019年7月22日– v3.3.8正式发布,进行了以下更改:

–使用重写的SockPort 2.0漏洞,具有〜100%的可靠性,〜100毫秒的运行时间并支持iOS 11.0-12.2上的所有设备(不包括A12-A12X上的12.1.3-12.2)–修复了iOS 12.2 iPhone和iPod上的越狱行为

如果您不知道,Jake James的Sock Port漏洞最初仅支持运行iOS 11.0-12.1.4的A7-A9(X)设备,但更新的迭代现在最多支持iOS 12.2,这提供了比以前更好的越狱范围。

Pwn20wnd说,更新的Sock Port漏洞可带来近100%的越狱可靠性,并且它提供了近100毫秒的运行时间,为iOS 12提供了有史以来最快的越狱体验之一。也许不足为奇的是,该漏洞不会越狱A12(X) )运行iOS 12.1.3-12.2的设备,因为这些设备和固件组合的PAC绕行了。

根据詹姆斯本人的说法,尽管最新版本的Sock Puppet支持更多固件版本上的更多设备,但它也更可靠,唯一的折衷是它比以前慢一些。

如果您当前使用的是较早版本的unc0ver,则最好下载并部署v3.3.8,以便可以利用最新的漏洞利用扩展,设备支持和稳定性改进。

一如既往,您可以 下载最新版本的unc0ver越狱 来自Pwn20wnd的官方GitHub页面。 如果您以前从未与unc0ver越狱,也可以按照我们的深入教程中列出的步骤进行操作。

您是否正在利用unc0ver v3.3.8中更新的Sock Port利用? 在下面的评测部分让我们知道。