hide.me 将在年底前停止使用 IKEv1、L2TP 和 PPTP

在互联网安全领域,保持最新是游戏的名称。 这就是为什么我们决定在今年年底停止支持过时的 VPN 协议,即 IKEv1、L2TP 和 PPTP。

更多细节

我们非常重视客户的安全,并尽我们所能保护我们的用户。 我们都知道,互联网安全领域正在以闪电般的速度发展,在 VPN 协议方面也不例外。

牢记我们的用户最大利益,我们想宣布我们将停止使用 IKEv1、L2TP 和 PPTP 协议。 这些协议将不再受支持 hide.me VPN 2019 年 12 月 31 日之后,我们所有的付费用户。 从 2019 年 10 月 25 日起,我们将停止为所有免费用户提供这些协议的支持。用户可以连接到更好的协议,包括 SSTP、IKEv2、OpenVPN 和 SoftEther,

我们的应用用户没有任何改变

如果您使用我们的任何 VPN 应用程序,您不会有任何变化,因为我们最新的应用程序都不支持这些过时的协议,因此您不必担心任何事情。

对于使用手动设置连接到 hide.me 的用户

使用 hide.me 针对不同用例手动配置这些协议的用户现在可以依赖更好、更安全、更快的 VPN 协议,如 OpenVPN 和 SoftEther。 与 PPTP 和 L2TP/IPSec 相比,OpenVPN 在速度和安全性方面要好很多倍。

我们知道使用路由器连接到我们的服务器很受欢迎,并且我们知道许多人使用的路由器本身不支持 OpenVPN 或其他更新的 VPN 协议。

考虑到这一点,现在可能是将您的路由器升级到具有更多功能的新产品的好时机。 如今,即使是更便宜的路由器也具有一系列令人印象深刻的功能,包括对 OpenVPN 的支持。 更不用说其他最新的安全和性能功能了。

IKEv1、L2TP 和 PPTP——但是,为什么?

所有提到的协议都已过时、易受攻击且不安全。 它们并不真正符合我们让每个互联网用户都能享受基本在线安全和隐私的愿景。 我们强烈建议我们的用户不要使用这些协议并降低任何可能的风险。

我们向我们的用户保证,终止这些协议的决定不会在任何层面影响我们的服务。 我们有更好的协议,例如 SoftEther、IKEv2、SSTP 和 OpenVPN。

如果您有任何疑虑或建议,请随时通过实时聊天支持与我们联系或发送电子邮件至 [email protected]。 我们期待您的宝贵意见。